Bug 435636 - 1.0.12 breaks libdhcp
1.0.12 breaks libdhcp
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: dhcpv6 (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
: 435632 435645 (view as bug list)
Depends On:
Blocks: F9Beta
  Show dependency treegraph
 
Reported: 2008-03-02 14:30 EST by Jeremy Katz
Modified: 2008-03-02 19:47 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-02 16:33:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2008-03-02 14:30:41 EST
libdhcp6client-1.0.12 drops the dhcpv6_client symbol which is needed for
libdhcp, etc.  This breaks things a bit.

I've untagged the package for now so that we unhose the world
Comment 1 David Cantrell 2008-03-02 16:33:59 EST
This is fixed in dhcpv6-1.0.13-1.  Sorry about that.
Comment 2 David Cantrell 2008-03-02 19:46:41 EST
*** Bug 435632 has been marked as a duplicate of this bug. ***
Comment 3 David Cantrell 2008-03-02 19:47:32 EST
*** Bug 435645 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.