Bug 435649 - radeon driver 6.8.0-2 crashes at startup, leaving laptop panel off
radeon driver 6.8.0-2 crashes at startup, leaving laptop panel off
Status: CLOSED DUPLICATE of bug 435382
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
All Linux
low Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-03-02 20:36 EST by James Ralston
Modified: 2008-03-03 08:44 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-03-03 08:44:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
the crash log from /var/log/messages (691 bytes, text/plain)
2008-03-02 20:36 EST, James Ralston
no flags Details
output from lspci -v (6.50 KB, text/plain)
2008-03-02 20:37 EST, James Ralston
no flags Details
Xorg.0.log from the crash (27.18 KB, text/plain)
2008-03-02 20:38 EST, James Ralston
no flags Details

  None (edit)
Description James Ralston 2008-03-02 20:36:44 EST
For my Dell Latitude D600 laptop, xorg-x11-drv-ati-6.8.0-2.fc9.i386 segfaults at
startup.  This leaves the laptop panel off; the only way I've found to get it to
come back on is to reboot.

I'm not completely sure, but I think 6.8.0-1 was ok; the crashing started with
Comment 1 James Ralston 2008-03-02 20:36:44 EST
Created attachment 296532 [details]
the crash log from /var/log/messages
Comment 2 James Ralston 2008-03-02 20:37:28 EST
Created attachment 296533 [details]
output from lspci -v
Comment 3 James Ralston 2008-03-02 20:38:23 EST
Created attachment 296534 [details]
Xorg.0.log from the crash
Comment 4 James Ralston 2008-03-02 20:40:23 EST
I can reproduce the crash both with and without /etc/X11/xorg.conf being
present.  (The files I attached above were with /etc/X11/xorg.conf *not*
present; the X server autodetected everything.)
Comment 5 Dave Airlie 2008-03-02 20:59:21 EST
actually a server upgrade most likely broke things, but a new ati driver is in
koji now.. should land in rawhide soon...
Comment 6 Matěj Cepl 2008-03-03 08:44:07 EST
Looks like duplicate of bug 435382 to me.

*** This bug has been marked as a duplicate of 435382 ***

Note You need to log in before you can comment on or make changes to this bug.