Bug 435708 - Update to smbios-utils fails
Update to smbios-utils fails
Status: CLOSED DUPLICATE of bug 435699
Product: Fedora
Classification: Fedora
Component: libsmbios (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Michael E Brown
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-03 09:29 EST by Horst H. von Brand
Modified: 2008-03-03 11:17 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-03 11:17:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output from yum (3.23 KB, text/plain)
2008-03-03 09:29 EST, Horst H. von Brand
no flags Details

  None (edit)
Description Horst H. von Brand 2008-03-03 09:29:02 EST
Description of problem:


Version-Release number of selected component (if applicable):
libsmbios-bin-0.13.13-1.fc9.i386 (same with x86_64)

How reproducible:
Always

Steps to Reproduce:
1. Try to update (after updating excluding hal* smbios* to work around yum doing
nothing, even with --skip-broken)
2.
3.
  
Actual results:
See attached error output

Expected results:


Additional info:
Comment 1 Horst H. von Brand 2008-03-03 09:29:02 EST
Created attachment 296606 [details]
Output from yum
Comment 2 Horst H. von Brand 2008-03-03 11:17:14 EST

*** This bug has been marked as a duplicate of 435699 ***

Note You need to log in before you can comment on or make changes to this bug.