Bug 435831 - weird behavior if you hit ctrl-alt-del very early in boot
weird behavior if you hit ctrl-alt-del very early in boot
Status: CLOSED DUPLICATE of bug 435577
Product: Fedora
Classification: Fedora
Component: upstart (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Casey Dahlin
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-03 21:57 EST by Jeremy Katz
Modified: 2014-06-18 04:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-07 03:25:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2008-03-03 21:57:31 EST
If you hit ctrl-alt-del very early in boot (like during "Starting udev"),
upstart starts gettys and then starts shutting services down (and failing, since
the services obviously had no chance to start).
Comment 1 Jóhann B. Guðmundsson 2008-03-07 03:25:01 EST

*** This bug has been marked as a duplicate of 435577 ***

Note You need to log in before you can comment on or make changes to this bug.