Bug 436007 - Allow transifex to handle the translations
Allow transifex to handle the translations
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Panu Matilainen
Fedora Extras Quality Assurance
: FutureFeature
: 491492 (view as bug list)
Depends On:
Blocks: 436824
  Show dependency treegraph
 
Reported: 2008-03-04 16:05 EST by Piotr Drąg
Modified: 2010-03-05 14:39 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-05 14:39:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Piotr Drąg 2008-03-04 16:05:08 EST
Maybe using Transifex for translations of rpm would be a
good idea. 

Please see
http://fedoraproject.org/wiki/L10N/Tools/Website#add-transifex
Comment 1 Bug Zapper 2008-05-14 01:46:33 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Bug Zapper 2008-11-25 21:08:34 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Fabian Affolter 2009-01-12 06:21:05 EST
Panu, in #438178 you wrote several months ago that you are planning on moving rpm to another hosting system.  Did you accomplish this?  At lot of people would be happy to submit translation through transifex for rpm ;-)
Comment 4 Piotr Drąg 2009-03-22 10:46:19 EDT
*** Bug 491492 has been marked as a duplicate of this bug. ***
Comment 5 Bug Zapper 2009-06-09 05:28:22 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Piotr Drąg 2009-10-01 09:16:38 EDT
Are there any chances to get this possible in not so far future?
Comment 7 Panu Matilainen 2010-03-05 14:39:02 EST
Finally got around to this... 

Rpm is now in Transifex: http://www.transifex.net/projects/p/rpm/
Direct commits will be enabled as soon as I get it set up, in the meanwhile email submission is enabled.

Note You need to log in before you can comment on or make changes to this bug.