Bug 491492 - Can't upload .po RPM (rpm.org) file
Can't upload .po RPM (rpm.org) file
Status: CLOSED DUPLICATE of bug 436007
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
low Severity high
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
https://translate.fedoraproject.org/t...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-21 19:35 EDT by Carlos Manjarrez
Modified: 2009-07-03 16:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-21 22:19:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carlos Manjarrez 2009-03-21 19:35:18 EDT
Description of problem: This module can not be uploaded after translate .po files because I do not find the upload button. 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Piotr Drąg 2009-03-21 22:19:30 EDT
If there is no Upload button, module isn't accepting translations from Transifex. You have to file a bug in upstream bug tracker, attaching your translation.
Comment 2 Carlos Manjarrez 2009-03-21 22:40:53 EDT
Ok, I'll do that. But why doesn't accept translations fron Transifex?
Comment 3 Dimitris Glezos 2009-03-21 23:58:32 EDT
Also, components not accepting translations are mentioning it on the top header part (there should be a red stop sign at the relevant setting.

Carlos, I'm not sure why it doesn't accept, I suppose you could ping them about the issue and let them know you'd like to send translations. IIRC there was an older bug report on the issue.
Comment 4 Piotr Drąg 2009-03-22 10:46:19 EDT
Yes, it was filed as bug #436007. Not much reaction though.

*** This bug has been marked as a duplicate of bug 436007 ***
Comment 5 Piotr Drąg 2009-07-03 16:08:19 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.