Bug 436231 - unhandled exception during setup
unhandled exception during setup
Status: CLOSED DUPLICATE of bug 336791
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-05 19:29 EST by seth
Modified: 2008-03-05 20:46 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-05 20:46:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
unhandled exception dump (48.41 KB, text/plain)
2008-03-05 19:29 EST, seth
no flags Details

  None (edit)
Description seth 2008-03-05 19:29:01 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Run Fedora 8 install
2. At the package selection page, click the bottom button for individual components
3. Select any individual component and press the space bar
  
Actual results:
unhandled exception

Expected results:
toggle for select/deselect

Additional info:
Comment 1 seth 2008-03-05 19:29:01 EST
Created attachment 296965 [details]
unhandled exception dump
Comment 2 Jeremy Katz 2008-03-05 20:46:21 EST

*** This bug has been marked as a duplicate of 336791 ***

Note You need to log in before you can comment on or make changes to this bug.