Bug 436246 - gdm have to require iso-codes
Summary: gdm have to require iso-codes
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: jmccann
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 436860 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-06 02:55 UTC by Akira TAGOH
Modified: 2015-01-14 23:20 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2008-03-11 05:36:44 UTC


Attachments (Terms of Use)

Description Akira TAGOH 2008-03-06 02:55:47 UTC
Description of problem:
gdm is being restarted when clicking users from the selector without asking a
password. I've seen interesting logs from gdm:

gdm-simple-greeter[4283]: WARNING: Failed to load
'/usr/share/xml/iso-codes/iso_639.xml': ファイル '/usr/share
/xml/iso-codes/iso_639.xml' を開けません: そのようなファイルやディレクトリはあり
ません

gdm-simple-greeter[4283]: WARNING: Failed to load
'/usr/share/xml/iso-codes/iso_3166.xml': ファイル '/usr/shar
e/xml/iso-codes/iso_3166.xml' を開けません: そのようなファイルやディレクトリはあ
りません

and

gdm-simple-greeter[4232]: CRITICAL: gdm_option_widget_set_default_item:
assertion `item == NULL || gdm_option_
widget_lookup_item (widget, item, NULL, NULL, NULL)' failed
aborting...


Version-Release number of selected component (if applicable):
2.21.8-1.fc9

How reproducible:
always

Steps to Reproduce:
1.run gdm without iso-codes package
2.try to log into the desktop with any users
3.
  
Actual results:
restarting gdm without asking a password

Expected results:
should ask a password and successfully log into the desktop.

Additional info:
This issue has been gone after installing iso-codes package here. so obviously
gdm is missing Requires: iso-codes.

Comment 1 jmccann 2008-03-10 20:57:00 UTC
*** Bug 436860 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.