Bug 436275 - anaconda sum of installed packages is wrong during installation
anaconda sum of installed packages is wrong during installation
Status: CLOSED DUPLICATE of bug 436103
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Chris Lumens
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-06 05:23 EST by Jan Tluka
Modified: 2008-03-28 15:27 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-28 15:27:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
console output captured by script program (109.89 KB, text/plain)
2008-03-06 05:23 EST, Jan Tluka
no flags Details

  None (edit)
Description Jan Tluka 2008-03-06 05:23:33 EST
Description of problem:
While installing RHEL5.2-Server-20080303.0 using reserve_workflow.py script from
rhts package i saw that anaconda shows wrong numbers in [current/total] info.
See 'Actual results'.

RHTS jobs including this problem are here:
http://rhts.redhat.com/cgi-bin/rhts/jobs.cgi?id=16999
http://rhts.redhat.com/cgi-bin/rhts/jobs.cgi?id=17059


Version-Release number of selected component (if applicable):
anaconda 11.1.2.105


How reproducible:
Tried that 2 times on same machine and reproducible 100%.


Steps to Reproduce:
1. I used following command to reserve system in RHTS:
reserve_workflow.py -m iceberg.rhts.boston.redhat.com -d
RHEL5.2-Server-20080303.0 -u jtluka@redhat.com -T 1h -S rhts.redhat.com -a ia64

  
Actual results:
See [530/529] on line marked as ***
--CUT--
Installing gnome-python2-gnomevfs-2.16.0-1.fc6...  Done [527/529]
Installing gnome-python2-bonobo-2.16.0-1.fc6...  Done [528/529]
Installing dogtail-0.6.1-2.el5...  Done [529/529]
Installing Deployment_Guide-en-US-5.2-4...  Done [530/529]***
Performing post install configuration...
Installing bootloader...
Running post-install scripts
sending termination signals...done
sending kill signals...done
--CUT--

For full console output see attachment iceberg_console.log.


Expected results:
There should be [529/529] I guess.

Additional info:
Comment 1 Jan Tluka 2008-03-06 05:23:33 EST
Created attachment 297019 [details]
console output captured by script program
Comment 2 Chris Lumens 2008-03-28 15:27:01 EDT

*** This bug has been marked as a duplicate of 436103 ***

Note You need to log in before you can comment on or make changes to this bug.