Bug 436448 - thunderbird -compose uses mailto() rather than xfedocommand() and so cannot handle attachments
thunderbird -compose uses mailto() rather than xfedocommand() and so cannot h...
Status: CLOSED DUPLICATE of bug 217402
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: thunderbird (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Martin Stransky
desktop-bugs@redhat.com
:
Depends On: 436410
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-07 04:36 EST by Martin Stransky
Modified: 2008-03-07 05:33 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-07 05:33:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Martin Stransky 2008-03-07 04:36:30 EST
+++ This bug was initially created as a clone of Bug #436410 +++

Description of problem:

Programs (such as openoffice) cannot use the thunderbird script to send emails
with attachments when thunderbird is running.  This is because the
/usr/bin/thunderbird script uses the mailto() remote command with -compose that
cannot handle attachments.  It would be better to use
xfedocommand(composemessage) instead.

Version-Release number of selected component (if applicable):
thunderbird-2.0.0.12-1.fc8

-- Additional comment from orion@cora.nwra.com on 2008-03-06 18:29 EST --
Created an attachment (id=297126)
Patch to do xfedocommand(composemessage) instead of mailto() with -compose


-- Additional comment from stransky@redhat.com on 2008-03-07 03:59 EST --
taking the bug
Comment 2 Martin Stransky 2008-03-07 05:33:01 EST
Actually it's a dupe of Bug 217402.

*** This bug has been marked as a duplicate of 217402 ***

Note You need to log in before you can comment on or make changes to this bug.