Bug 436490 - Doesn't have any plugins
Doesn't have any plugins
Status: CLOSED DUPLICATE of bug 427369
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-07 10:51 EST by Bastien Nocera
Modified: 2008-03-12 21:04 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-12 21:04:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2008-03-07 10:51:05 EST
epiphany-2.21.92-2.fc9.i386
xulrunner-1.9-0.beta4.34.nightly20080304.fc9.i386
nspluginwrapper-0.9.91.5-23.fc9.i386
firefox-3.0-0.beta4.34.nightly20080304.fc9.i386

1. Open epiphany
2. Go to about:plugins
3. Only the null and default plugins are listed

Firefox lists the Flash plugin, Rhythmbox' iTunes detection plugin, Totem's
video plugins as well as nspluginwrapper.
Comment 1 Brian Pepple 2008-03-12 21:04:32 EDT

*** This bug has been marked as a duplicate of 427369 ***

Note You need to log in before you can comment on or make changes to this bug.