Bug 436498 - Latest kernel update disables window titlebars, switcher, close options, moving
Latest kernel update disables window titlebars, switcher, close options, moving
Status: CLOSED DUPLICATE of bug 433728
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-07 11:21 EST by Lepht Anonym
Modified: 2008-03-10 15:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-10 15:51:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lepht Anonym 2008-03-07 11:21:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.12) Gecko/20080208 Fedora/2.0.0.12-1.fc8 Firefox/2.0.0.12

Description of problem:
after i updated the kernel to kernel-2.6.24.3-12.fc8 with the package updater GUI, i rebooted and logged in to find that graphical windows had been affected - their titlebars are no longer present, they all open fullsize in the top left corner and they now cannot be moved or switched between. the workspace switcher has also been disabled, with only one workspace available, and desktop effects are gone. other users have also been experiencing this - see
http://forums.fedoraforum.org/forum/showthread.php?p=975502

thanks for any assistance - Lepht Anonym <lepht@trioptimum.com>


Version-Release number of selected component (if applicable):
kernel-2.6.24.3-12.fc8

How reproducible:
Didn't try


Steps to Reproduce:
1. start with kernel version kernel-2.6.23.15-137.fc8
2. use the package manager to update, selecting all updates it suggests
3. reboot

Actual Results:
the same problem i described above, with the malfunctioning graphical window system.

Expected Results:
i assume i should have seen nothing different, as with any other update.

Additional info:
Comment 1 Dave Jones 2008-03-07 12:51:46 EST
are you using compiz ?
Comment 2 Lepht Anonym 2008-03-08 21:10:36 EST
yeah, version 0.6.2-3. thanks - L
Comment 3 Chuck Ebbert 2008-03-10 15:51:21 EDT

*** This bug has been marked as a duplicate of 433728 ***

Note You need to log in before you can comment on or make changes to this bug.