Bug 436513 - i915 direct rendering disabled in 2.6.23.15-137.fc8
i915 direct rendering disabled in 2.6.23.15-137.fc8
Status: CLOSED DUPLICATE of bug 433728
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-07 12:31 EST by Nick
Modified: 2008-03-07 12:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-07 12:52:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nick 2008-03-07 12:31:33 EST
Description of problem:
After updating the kernel direct rendering (and thus compiz) fails, see 

http://forums.fedoraforum.org/showthread.php?p=975347
&
http://forums.fedoraforum.org/showthread.php?p=975431

Cheers,
Nick
Comment 1 Kevin Fenzi 2008-03-07 12:38:24 EST
You mean kernel-2.6.24.3-12.fc8? 
Looks like a dup of bug 433728

Comment 2 Dave Jones 2008-03-07 12:52:31 EST

*** This bug has been marked as a duplicate of 433728 ***

Note You need to log in before you can comment on or make changes to this bug.