Bug 436667 - Direct rendering disabled on intel 915 after kernel update
Direct rendering disabled on intel 915 after kernel update
Status: CLOSED DUPLICATE of bug 433728
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810 (Show other bugs)
i386 Linux
low Severity high
: ---
: ---
Assigned To: Adam Jackson
Depends On:
  Show dependency treegraph
Reported: 2008-03-08 18:48 EST by Roderic Morris
Modified: 2008-03-10 14:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-03-10 14:34:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Xorg log (36.54 KB, text/plain)
2008-03-08 18:48 EST, Roderic Morris
no flags Details

  None (edit)
Description Roderic Morris 2008-03-08 18:48:43 EST
Description of problem:
I'm not able to use programs requiring direct rendering. Programs that do run
use indirect rendering and are very slow.

Additional info:
I noticed the problem after the update to the 2.6.24 kernel. Since I keep most
of my files off my hard drive, i decided to reinstall fedora to quickly fix the
problem, since I really need direct rendering for what I do. On install, direct
rendering was fine, but after updating it was disabled again.
Comment 1 Roderic Morris 2008-03-08 18:48:43 EST
Created attachment 297342 [details]
Xorg log
Comment 2 Kevin Fenzi 2008-03-08 22:49:11 EST
Intel video card? Then this is likely a duplicate of 433728

You could try the kernel at: 
Works fine here. 
Comment 3 Matěj Cepl 2008-03-10 14:34:58 EDT
I think so.

*** This bug has been marked as a duplicate of 433728 ***

Note You need to log in before you can comment on or make changes to this bug.