Bug 436728 - 2.6.24 kernel from f8 hange on boot and into gdm
2.6.24 kernel from f8 hange on boot and into gdm
Status: CLOSED DUPLICATE of bug 433728
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-03-09 19:45 EDT by Trever Adams
Modified: 2008-03-19 15:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-03-19 15:55:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Trever Adams 2008-03-09 19:45:19 EDT
Description of problem:
Upgraded kernel, shut down and went to sleep. Started up computer, saw error on
pnpacpi: used more than maximum memory resources: 12 (between pnpacpi and 12 is
paraphrased). When gdm started, the computer hung. Rebooted into old kernel
(kernel- everything works fine.

Version-Release number of selected component (if applicable):

How reproducible:
Only tried it the once.

Steps to Reproduce:
1. Install 2.6.24 kernel listed above
2. Watch error messages
3. See it hang in gdm
Actual results:
Hung system

Expected results:
Not hung.

Additional info:
Smolt ID 7010c919-8da4-43b3-9ad8-3d1d686e57e5
Comment 1 Dave Jones 2008-03-11 14:51:22 EDT
probably a dupe of 433728 

See if 
https://admin.fedoraproject.org/updates/F8/pending/kernel- fixes
it for you?
Comment 2 Trever Adams 2008-03-11 18:52:29 EDT
I do not know if this is a dupe. Here are my observations on the kernel:
1) It feels a tad slower, but I can log in and the crash of the previous 2.6.24
is gone, or seems to be. Also, no segfaults I got with the 2.6.23 kernel after
the updates with 2.6.24 before.

2) No crash. I am fine wired. I haven't tried wireless.

This is at least progress. Thank you.
Comment 3 Trever Adams 2008-03-12 21:34:03 EDT
I forgot to mention, I am still getting the "pnpacpi: exceeded the max number of
mem resources: 12" message. However, I see no other problems.
Comment 4 Chuck Ebbert 2008-03-19 15:55:30 EDT

*** This bug has been marked as a duplicate of 433728 ***

Note You need to log in before you can comment on or make changes to this bug.