Bug 436755 - No network devices for "Shared physical device" option
No network devices for "Shared physical device" option
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: virt-manager (Show other bugs)
5.2
All Linux
urgent Severity high
: rc
: ---
Assigned To: Daniel Berrange
Virtualization Bugs
: Regression, ZStream
: 436362 (view as bug list)
Depends On: 436276
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-10 06:04 EDT by RHEL Product and Program Management
Modified: 2009-12-14 15:59 EST (History)
5 users (show)

See Also:
Fixed In Version: RHBA-2008-0198
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-10 06:22:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix use of DBus interface (6.11 KB, patch)
2008-03-10 20:31 EDT, Daniel Berrange
no flags Details | Diff

  None (edit)
Description RHEL Product and Program Management 2008-03-10 06:04:25 EDT
This bug has been copied from bug #436276 and has been proposed
to be backported to 5.1 z-stream (EUS).
Comment 2 RHEL Product and Program Management 2008-03-10 06:09:59 EDT
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 3 Daniel Berrange 2008-03-10 20:31:13 EDT
*** Bug 436362 has been marked as a duplicate of this bug. ***
Comment 4 Daniel Berrange 2008-03-10 20:31:49 EDT
Created attachment 297539 [details]
Fix use of DBus interface
Comment 5 Bill Burns 2008-03-10 21:12:17 EDT
Set dev ack for Dan.
Comment 6 Daniel Berrange 2008-03-11 13:05:44 EDT
Built into virt-manager-0.4.0-3.el5_1.1
Comment 10 errata-xmlrpc 2008-04-10 06:22:20 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0198.html

Note You need to log in before you can comment on or make changes to this bug.