Bug 436768 - Installation of 64-bit client fails with transaction error
Installation of 64-bit client fails with transaction error
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.2
All Linux
low Severity high
: rc
: ---
Assigned To: David Lehman
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-10 07:50 EDT by Rainer Koenig
Modified: 2008-04-09 07:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-01 10:36:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rainer Koenig 2008-03-10 07:50:58 EDT
Description of problem:
When trying to install from RHEL5.2-Client-20080303.0-x86_64-DVD.iso the
installation fails with a "transaction error" reported by anaconda. 

Version-Release number of selected component (if applicable):
RHEL5.2-Client-20080303.0-x86_64-DVD.iso

How reproducible:
Always if the installation number is for workstation/virtualization or workstation.
I never seen it on the ordinary desktop install.

Steps to Reproduce:
1. Insert DVD
2. Start Installation
3. Enter Installation number for WS with Virtualization
4. Go ahead

Actual results:

When installing the packages almost at the end (4 minutes left reported in the
progress bar) anaconda throws a dialgo box that says "transaction error", but
keeps the area for the reason empty. 

Looking at the different consoles doesn't show anything strange. If I enter a
bash and do an rpm -i on the package reported to fail I get an "package already
installed". 

Expected results:

Installation finishes until I need to reboot

Additional info:

None so far. Only tried the 64bit version yet, the 32bit is not downloaded so far.
Comment 1 David Lehman 2008-03-28 13:35:46 EDT
Have you tried with more recent media? How did the 32-bit test go?
Comment 2 David Lehman 2008-03-31 13:42:39 EDT
A screenshot of the error message (or at least the exact wording) would be
useful, as would the file /tmp/anaconda.log (can be copied to a remote host via
scp from the installer shell environment on tty2).
Comment 3 Alexander Todorov 2008-04-01 10:36:51 EDT

*** This bug has been marked as a duplicate of 437813 ***
Comment 4 Rainer Koenig 2008-04-09 07:56:45 EDT
Tried to reproduce with the snapshot 3 images, but now it seems to work. 

Note You need to log in before you can comment on or make changes to this bug.