Bug 436815 - Middle and right mouse buttons exchanged
Summary: Middle and right mouse buttons exchanged
Status: CLOSED DUPLICATE of bug 436692
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-server   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-10 16:42 UTC by Thomas Woerner
Modified: 2008-03-10 17:04 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-10 17:04:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thomas Woerner 2008-03-10 16:42:38 UTC
Description of problem:
Middle and right mouse buttons are exchanged.

Version-Release number of selected component (if applicable):
xorg-x11-server-Xorg-1.4.99.901-1.20080307.fc9

How reproducible:
Always

Steps to Reproduce:
1.Try to use middle and right mouse buttons.
2.
3.
  
Actual results:
Middle and right mouse buttons are exchanged.

Expected results:
Proper working mouse.

Additional info:

Comment 1 Thomas Woerner 2008-03-10 17:04:35 UTC

*** This bug has been marked as a duplicate of 436692 ***


Note You need to log in before you can comment on or make changes to this bug.