Bug 436853 - mouse buttons swapped on initial detection
mouse buttons swapped on initial detection
Status: CLOSED DUPLICATE of bug 436692
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-evdev (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-03-10 15:36 EDT by Pierre Ossman
Modified: 2008-03-10 16:15 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-03-10 16:15:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Pierre Ossman 2008-03-10 15:36:25 EDT
For some odd reason, evdev confuses button 2 and 3 on my usb mouse if I have the
mouse connected when X starts. If I insert the mouse after startup, they buttons
end up in the correct order.
Comment 1 Will Woods 2008-03-10 16:15:30 EDT

*** This bug has been marked as a duplicate of 436692 ***

Note You need to log in before you can comment on or make changes to this bug.