Bug 436868 - REF upgrade to graphviz-2.18
REF upgrade to graphviz-2.18
Status: CLOSED DUPLICATE of bug 436872
Product: Fedora
Classification: Fedora
Component: graphviz (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Jima
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-10 16:28 EDT by John Ellson
Modified: 2008-03-10 16:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-10 16:43:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Ellson 2008-03-10 16:28:48 EDT
Description of problem:
graphviz-2.18 is now available from:
  http://www.graphviz.org/pub/graphviz/ARCHIVE/graphviz-2.18.tar.gz
hopefully in time for fedora-9?

This release contains mainly bug fixes.   No API changes should affect other
apps.  All graphviz-2.16.1-0.4 patches have been incorporated.   The
graphviz.spec in the tar.gz has been changed (more concise handling of distro
variations), but should work as is.   You may want to disable relocatabilty, but
it doesn't do any harm.  The R binding is not complete, so you may want to
disable that.  Language bindings:  perl, python, tcl, ruby, php, now installed
in the preferred locations of each scripting language.

The perl binding even works with perl-5.10 (albeit with one warning message)
Try:  /usr/share/graphviz/demo/modgraph.pl

See ChangeLog for more details.


Version-Release number of selected component (if applicable):
graphviz-2.18

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 John Ellson 2008-03-10 16:43:41 EDT

*** This bug has been marked as a duplicate of 436872 ***
Comment 2 John Ellson 2008-03-10 16:44:27 EDT
(I meant to just change REF to RFE in the title, but ended up with another copy)

Note You need to log in before you can comment on or make changes to this bug.