Bug 436871 - 3d effects stopped working updating the kernel to 2.6.24.3-12.fc8
3d effects stopped working updating the kernel to 2.6.24.3-12.fc8
Status: CLOSED DUPLICATE of bug 433728
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810 (Show other bugs)
8
x86_64 Linux
urgent Severity urgent
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-10 16:41 EDT by Javier Alejandro Castro
Modified: 2008-04-08 22:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-08 22:21:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Javier Alejandro Castro 2008-03-10 16:41:44 EDT
Description of problem:

3d effects stopped working 

  glxinfo returns: 

   indirect rendering: No.

Version-Release number of selected component (if applicable):

  2.1.1-7

How reproducible:

  Upgrade from previous kernel to new one 2.6.24.3-12.fc8 through yum upgrade.

Steps to Reproduce:
1. yum upgrade
2. restart X server
  
Actual results:
 
 3d effects (compiz) not working

Expected results:


Additional info:
Comment 1 Matěj Cepl 2008-03-11 12:28:23 EDT
Thanks for the bug report.  We have reviewed the information you have provided
above, and there is some additional information we require that will be helpful
in our diagnosis of this issue.

Please attach your X server config file (/etc/X11/xorg.conf) and X server log
file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file
attachments using the bugzilla file attachment link below.

Could you please also try to run without any /etc/X11/xorg.conf whatsoever and
let X11 autodetect your display and video card? Attach to this bug
/var/log/Xorg.0.log from this attempt as well, please.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 2 Kevin Fenzi 2008-03-11 12:31:59 EDT
Most likely this is a duplicate of 
https://bugzilla.redhat.com/show_bug.cgi?id=433728

Try the new kernel in updates-testing? 
Comment 3 Dave Airlie 2008-04-08 22:21:37 EDT

*** This bug has been marked as a duplicate of 433728 ***

Note You need to log in before you can comment on or make changes to this bug.