Bug 436887 - Own /usr/share/locale/sr@latin rather /usr/share/locale/sr@Latn
Own /usr/share/locale/sr@latin rather /usr/share/locale/sr@Latn
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: filesystem (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-10 18:30 EDT by Robert Scheck
Modified: 2015-03-04 20:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-27 11:42:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2008-03-10 18:30:42 EDT
Description of problem:
Rename /usr/share/locale/sr@latin to /usr/share/locale/sr@Latn, because last of
it is owned by filesystem while first is not. IMHO both are the same, different
ways only.

Version-Release number of selected component (if applicable):
kudzu-1.2.83-2

How reproducible:
Everytime, see above.

Expected results:
Rename /usr/share/locale/sr@latin to /usr/share/locale/sr@Latn
Comment 1 Bill Nottingham 2008-03-10 22:47:26 EDT
No, it's sr@latin.po, so it should go in that directory.

Perhaps filesystem should be fixed?
Comment 2 Robert Scheck 2008-03-11 03:24:44 EDT
Where's the difference between these two exactly? So I could swear, one of the 
packages currently using sr@Latn moved here from sr@latin before.
Comment 3 Robert Scheck 2008-03-11 03:27:57 EDT
Ahhh...it's the other way round: Bugzilla Bug 312421: Renaming translation po
file from sr@Latn to sr@latin
Comment 4 Robert Scheck 2008-03-15 12:34:24 EDT
Ping?!
Comment 5 Phil Knirsch 2008-03-27 11:42:50 EDT
Should be fixed in latest rawhide package (removed sr@Latn and added sr@latin).

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.