Bug 436957 - network does not start automatic at startup in kernel 2.6.24.3-12.f8
network does not start automatic at startup in kernel 2.6.24.3-12.f8
Status: CLOSED DUPLICATE of bug 436456
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i686 Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-11 07:58 EDT by J.Jansen
Modified: 2008-03-12 15:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-12 15:53:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description J.Jansen 2008-03-11 07:58:56 EDT
Description of problem:
after upgrading to kernel 2.6.24.3-12 network does not start at boot. Manula
start is still possible (Looks like a variation on bug #436583, but not exactly
the same). Restarting in a 2.6.23 kernel still works as expected.

Version-Release number of selected component (if applicable):
2.6.24.3-12.f8

How reproducible:
Only on 2 (hard-ware identical machines)

Steps to Reproduce:
1.upgrade the kernel
2.reboot
3.
  
Actual results:
network is disabled on the machine and has to be started manually

Expected results:
automatic network start at boot

Additional info:
The machines have both 2 ethernet cards of which only one is connected:
  -3COM 3c905C (connected)
   -intel 82054EM (not connected to the internet)
When I boot in 2.6.24 the enabling of the eth-device is skipped (so no error
message) I have enable eth0 manually, which is as the system tells me the
non-connected intel card. This looks weird to me.
Comment 1 Chuck Ebbert 2008-03-12 15:53:09 EDT

*** This bug has been marked as a duplicate of 436456 ***

Note You need to log in before you can comment on or make changes to this bug.