Bug 436961 - K3b hangs up when copying dvd (on the fly, without making image)
K3b hangs up when copying dvd (on the fly, without making image)
Status: CLOSED DUPLICATE of bug 450739
Product: Fedora
Classification: Fedora
Component: k3b (Show other bugs)
8
All Linux
low Severity high
: ---
: ---
Assigned To: Roman Rakus
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-11 08:37 EDT by Joachim Backes
Modified: 2014-01-12 19:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-16 07:16:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Logging output (29.15 KB, application/octet-stream)
2008-03-11 09:17 EDT, Joachim Backes
no flags Details

  None (edit)
Description Joachim Backes 2008-03-11 08:37:37 EDT
Description of problem:
Trying to copy a dvd with k3b: hangs up after copying 98%.

Version-Release number of selected component (if applicable):
k3b-1.0.4-5.fc8


How reproducible:
I tried sometimes with rhe same result!

 Steps to Reproduce:
1.start k3b
2.click "copy DVD ..."
3.remove "create image" in the options
4.start
  
Actual results:
the copy hangs up after having copied 98%

Expected results:

The copy is done.
Additional info:

1. If first reading the dvd image, then this image can and will be
   written completely to the dvd.

2. Did all under gnome. Did not try kde.
Comment 1 Joachim Backes 2008-03-11 09:17:57 EDT
Created attachment 297609 [details]
Logging output

K3B copy from DVD-RW to DVD-RW.
Comment 2 Joachim Backes 2008-03-11 09:54:43 EDT
Copying CD's on the fly runs without problem.
Comment 3 Harald Hoyer 2008-03-12 14:57:26 EDT
(In reply to comment #2)
> Copying CD's on the fly runs without problem.

fixed now?
Comment 4 Harald Hoyer 2008-03-12 14:57:49 EDT
ah.. DVDs .. I see .. sry :)
Comment 5 Rex Dieter 2008-06-30 10:52:33 EDT
May be related to bug #450739 (which implies some user/kernel limits need
adjusting).
Comment 6 Roman Rakus 2008-07-01 04:54:35 EDT
Is really DVD readable?
Comment 7 Joachim Backes 2008-07-03 05:39:45 EDT
Yes.

But I cannot reproduce the problem with k3b-1.0.4-6.fc9.i386 and
kernel-2.6.25.9-76.fc9.i686
Comment 8 Roman Rakus 2008-07-16 07:16:11 EDT
Looks very similar to bug #450739.

*** This bug has been marked as a duplicate of 450739 ***

Note You need to log in before you can comment on or make changes to this bug.