Bug 436972 - F9 - Kopete Jabber plugin - SSL error won't connect
F9 - Kopete Jabber plugin - SSL error won't connect
Status: CLOSED DUPLICATE of bug 432132
Product: Fedora
Classification: Fedora
Component: kdenetwork (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-11 09:40 EDT by Gerald Cox
Modified: 2008-03-11 09:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-11 09:49:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Cox 2008-03-11 09:40:28 EDT
Description of problem:  Kopete - Connection to Jabber fails with SSL Error


Version-Release number of selected component (if applicable):
kopete 0.50.1
kdenetwork-4.0.2-1.fc9.x86_64
qca-tls-1.0-13.fc9.x86_64
qca2-2.0.0-2.fc9.x86_64

How reproducible:
Everytime, start kopete and try to login to googletalk or another jabber session
requiring SSL


Steps to Reproduce:
1.  Start kopete
2.  Login to googletalk
3.
  
Actual results:
SSL support could not be initialized for account. This is most likely because
the QCA TLS plugin is not installed on your system.


Expected results:
Normal connection.


Additional info:
Comment 1 Kevin Kofler 2008-03-11 09:49:15 EDT
Please don't write your bug summary in ALL CAPS, it won't get it fixed any 
faster.

And there is already a bug filed about this issue (and you even commented on 
it!), so there's no reason to file another.

*** This bug has been marked as a duplicate of 432132 ***

Note You need to log in before you can comment on or make changes to this bug.