Bug 437159 - Modifier keys not working in virt-viewer
Modifier keys not working in virt-viewer
Status: CLOSED DUPLICATE of bug 435763
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: virt-viewer (Show other bugs)
5.2
All Linux
high Severity high
: rc
: ---
Assigned To: Daniel Berrange
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-12 13:52 EDT by Bill Burns
Modified: 2008-03-12 14:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-12 14:56:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Burns 2008-03-12 13:52:03 EDT
Description of problem:
Running RHEL 5.2 pre-beta and the guest viewer window has issue.
When logged in and with a terminal window running I cannot
type uppercase characters (shift is not working). The ctrl
modifier is also not fnuctioning. They may work occasionally,
but mostly don't

Version-Release number of selected component (if applicable):
kernel-xen-2.6.18-84.el5
xen-libs-3.0.3-55.el5
xen-3.0.3-55.el5


How reproducible:
Fire up a guest, login to the console, start a
terminal window and try entering shifted characters.


Actual results:
No shifter characters appear, sometimes multiple lower
case ones do.

Expected results:
What you type is what you get!

Flagging as a regression as the default viewer in RHEL 5.1 did not
behave this way.
Comment 1 Bill Burns 2008-03-12 14:27:42 EDT
Sometimes by playing with mouse focus I can get shifted characters to echo. But
I still got extra lowercase versiond echoed too.
Comment 2 Daniel Berrange 2008-03-12 14:56:31 EDT

*** This bug has been marked as a duplicate of 435763 ***

Note You need to log in before you can comment on or make changes to this bug.