Bug 437241 - yum update broke desktop effects
yum update broke desktop effects
Status: CLOSED DUPLICATE of bug 433728
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
All Linux
high Severity low
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-03-13 00:37 EDT by Bryan Che
Modified: 2008-03-18 14:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-03-18 14:53:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bryan Che 2008-03-13 00:37:33 EDT
Description of problem:

I just did a yum update on my Fedora 8 box and lost my desktop effects.  When I
try to re-enable them, I get an error box that says "Desktop effects could not
be enabled."  Prior to the yum update, they worked fine.

Version-Release number of selected component (if applicable):
Thinkpad T60 with integrated Intel graphics set; stock Intel drivers

How reproducible:

Steps to Reproduce:
1. enable desktop effects
Actual results:
no desktop effects

Expected results:
desktop effects

Additional info:
Comment 1 Matěj Cepl 2008-03-13 12:27:49 EDT
Thanks for the bug report.  We have reviewed the information you have provided
above, and there is some additional information we require that will be helpful
in our diagnosis of this issue.

Please attach your X server config file (/etc/X11/xorg.conf) and X server log
file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file
attachments using the bugzilla file attachment link below.

Could you please also try to run without any /etc/X11/xorg.conf whatsoever and
let X11 autodetect your display and video card? Attach to this bug
/var/log/Xorg.0.log from this attempt as well, please.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 2 Angel Marin 2008-03-17 02:41:00 EDT
Same update batch broke desktop effects for me too, but it turned out to be
kernel- not xorg-x11-server-Xorg- package.

Downgrading xorg-x11-server-Xorg to didn't make any
difference, but booting back with kernel- made desktop effects
work again with both the old and newer xorg-x11-server-Xorg.

Fedora 8 x86_64 with all updates on a Dell XPS M1210 with Intel integrated card
and stock drivers.
Comment 3 Bryan Che 2008-03-17 12:55:30 EDT
reassigning this to kernel since that seems to be the culprit.  I tried deleting
my xorg.conf, and that didn't help.  
Comment 4 Angel Marin 2008-03-17 15:34:32 EDT
I guess this is a duplicate of #436871, though I haven't been able to try the
new kernel ( yet.
Comment 5 Angel Marin 2008-03-17 15:38:57 EDT
Sorry I meant #433728
Comment 6 Dimi Paun 2008-03-18 01:10:34 EDT
This seems to be a duplicate of #437234.
Fixed by kernel
Comment 7 Chuck Ebbert 2008-03-18 14:53:09 EDT

*** This bug has been marked as a duplicate of 433728 ***

Note You need to log in before you can comment on or make changes to this bug.