Bug 437248 - system-config-display fails on startup
system-config-display fails on startup
Status: CLOSED DUPLICATE of bug 437236
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-13 04:27 EDT by Alex Lancaster
Modified: 2008-03-13 17:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-13 17:56:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alex Lancaster 2008-03-13 04:27:09 EDT
Description of problem:
Using current rawhide, system-config-display doesn't start

Version-Release number of selected component (if applicable):
system-config-display-1.0.51-7.fc9

How reproducible:
Always

Steps to Reproduce:
1. Move aside /etc/X11/xorg.conf
2. drop out of X, back to runlevel 3 (telint 3)
3. system-config-display
  
Actual results:

Traceback (most recent call last):
  File "/usr/share/system-config-display/xconf.py", line 27, in <module>
    import xf86config
  File "/usr/lib/python2.5/site-packages/xf86config.py", line 1, in <module>
    import ixf86config
ImportError: /usr/lib/python2.5/site-packages/ixf86configmodule.so: undefined
symbol: xf86freeInputrefList


Expected results:
system-config-display should start

Additional info:
Not sure if the issue is in pyxf86config (which might need a rebuild against a
new binary xorg) or system-config-display, but assigning here as it's the
component the user sees.
Comment 1 Jeremy Katz 2008-03-13 17:56:15 EDT

*** This bug has been marked as a duplicate of 437236 ***

Note You need to log in before you can comment on or make changes to this bug.