Bug 437236 - system-config-display backtraces when importing ixf86configmodule.so
Summary: system-config-display backtraces when importing ixf86configmodule.so
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: pyxf86config   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 437248 437552 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-13 03:40 UTC by Jens Petersen
Modified: 2008-03-19 08:46 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-19 08:46:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jens Petersen 2008-03-13 03:40:01 UTC
Description of problem:
$ system-config-display 
Traceback (most recent call last):
  File "/usr/share/system-config-display/xconf.py", line 27, in <module>
    import xf86config
  File "/usr/lib/python2.5/site-packages/xf86config.py", line 1, in <module>
    import ixf86config
ImportError: /usr/lib/python2.5/site-packages/ixf86configmodule.so: undefined
symbol: xf86freeInputrefList

Version-Release number of selected component (if applicable):
pyxf86config-0.3.36-1.fc9
system-config-display-1.0.51-7.fc9

How reproducible:
every time

Comment 1 Jeremy Katz 2008-03-13 21:56:16 UTC
*** Bug 437248 has been marked as a duplicate of this bug. ***

Comment 2 Jeremy Katz 2008-03-13 21:57:30 UTC
Fixed in 0.3.37

Comment 3 Michael Schwendt 2008-03-17 20:48:16 UTC
*** Bug 437552 has been marked as a duplicate of this bug. ***

Comment 4 Jens Petersen 2008-03-19 08:46:49 UTC
Thanks!  Looks good now.


Note You need to log in before you can comment on or make changes to this bug.