Bug 437255 - Xorg cpu usage jumps up to 97% when running gnome-system-monitor (Resources tab)
Xorg cpu usage jumps up to 97% when running gnome-system-monitor (Resources tab)
Status: CLOSED DUPLICATE of bug 436209
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-13 05:32 EDT by Martin Jürgens
Modified: 2008-03-13 12:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-13 12:03:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Jürgens 2008-03-13 05:32:52 EDT
Description of problem:
Xorg cpu usage jumps up to 97% when running gnome-system-monitor (Resources tab)

Version-Release number of selected component (if applicable):


How reproducible:
Every time

Steps to Reproduce:
1. Open gnome-system-monitor
2. Go to the Performance Tab
3.
  
Actual results:
The cpu usage of Xorg goes up to 97% and the graphics are not being displayed
very smooth.

Expected results:
Graphics should be smooth, Xorg should not use many CPU cycles.

Additional info:
Comment 1 Andrew Farris 2008-03-13 08:06:05 EDT
I believe this is the same issue as bug# 436209, there is an upstream bug
regarding this (it seems to caused by slow graph drawing).  Martin could you
look and verify you're seeing the same thing, especially the messy graphs?
Comment 2 Martin Jürgens 2008-03-13 11:43:53 EDT
Yup it's the same! Thanks
Comment 3 Matěj Cepl 2008-03-13 12:03:51 EDT

*** This bug has been marked as a duplicate of 436209 ***

Note You need to log in before you can comment on or make changes to this bug.