Bug 437403 - Xorg/vmware_drv fail on "Mode pool is empty"
Xorg/vmware_drv fail on "Mode pool is empty"
Status: CLOSED DUPLICATE of bug 436714
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-vmware (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-13 17:10 EDT by Gilboa Davara
Modified: 2008-03-13 18:08 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-13 18:08:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg configuration (855 bytes, text/plain)
2008-03-13 17:10 EDT, Gilboa Davara
no flags Details
Xorg log file. (7.64 KB, text/plain)
2008-03-13 17:10 EDT, Gilboa Davara
no flags Details

  None (edit)
Description Gilboa Davara 2008-03-13 17:10:04 EDT
Description of problem:
Latest rawhide running under VMWare Server 1.04.
Since the latest update, Xorg stopped working. (X fails; returns to a garbled
text console.)
X.org conf and log attached.

Version-Release number of selected component (if applicable):
xorg-x11-drv-vmware-10.15.2-100.1.fc9.x86_64
xorg-x11-server-Xorg-1.4.99.901-1.20080307.fc9.x86_64
Comment 1 Gilboa Davara 2008-03-13 17:10:04 EDT
Created attachment 297987 [details]
Xorg configuration
Comment 2 Gilboa Davara 2008-03-13 17:10:39 EDT
Created attachment 297988 [details]
Xorg log file.
Comment 3 Jeremy Katz 2008-03-13 18:08:52 EDT

*** This bug has been marked as a duplicate of 436714 ***

Note You need to log in before you can comment on or make changes to this bug.