Bug 437408 - NetworkManager dies on suspend/resume
NetworkManager dies on suspend/resume
Status: CLOSED DUPLICATE of bug 437426
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Blocker
  Show dependency treegraph
 
Reported: 2008-03-13 17:33 EDT by Jeremy Katz
Modified: 2008-03-16 12:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-16 12:56:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2008-03-13 17:33:11 EDT
Since updating to NetworkManager-0.7.0-0.9.1.svn3440.fc9.i386, I've noticed that
the NetworkManager daemon seems to die on suspend/resume and I have to restart it
Comment 1 Bill Nottingham 2008-03-14 21:06:57 EDT
I think this and 437426 are the same bug.
Comment 2 Jeremy Katz 2008-03-16 12:56:11 EDT

*** This bug has been marked as a duplicate of 437426 ***

Note You need to log in before you can comment on or make changes to this bug.