Bug 437433 - Installation failed by transaction error
Installation failed by transaction error
Status: CLOSED DUPLICATE of bug 437813
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.2
x86_64 Linux
low Severity low
: rc
: ---
Assigned To: Anaconda Maintenance Team
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-14 00:45 EDT by Jane Lv
Modified: 2011-06-29 10:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-27 06:20:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error screenshot (1.23 MB, image/jpeg)
2008-03-14 00:45 EDT, Jane Lv
no flags Details

  None (edit)
Description Jane Lv 2008-03-14 00:45:28 EDT
Description of problem:
Install RHEL5.2-Beta client x86_64 version via CDROM.  I used the installation 
number for desktop+workstation.  The installation failed when installing 
package gnome-desktop-devel-2.16.0-1.fc6.x86_64.  The failure also happened 
when installing package system-config-httpd-1.3.3.3-1.el5.noarch.rpm.

Then I tried to remove the 2 packages from installation list, installation 
succeeded.

The above failure also happend when using harddisk installation.

Version-Release number of selected component (if applicable):


How reproducible:
Everytime.

Steps to Reproduce:
1. Insert CD to begin installation.
2. Input desktop+workstation installation number.
3. Start installation.
  
Actual results:
Installtaion aborted.

Expected results:
Installation succeeds.

Additional info:
Installation failure screenshot is attached.
Comment 1 Jane Lv 2008-03-14 00:45:28 EDT
Created attachment 298015 [details]
Error screenshot
Comment 2 Chris Lumens 2008-03-14 10:13:56 EDT
Are there any more helpful error messages on tty1 or tty3?
Comment 3 Jane Lv 2008-03-17 05:58:08 EDT
I didn't see any helpful erroe messages on tty1 and tty3.  But I could paste 
the log here.

tty1,
1...2...3...4...5... X server started successfully.
Starting graphical installation...

tty3,
07:51:15 INFO   : switching from iso6 to 7 for 
('sabayon', 'x86_64', '0', '2.12.4', '5.el5')
Comment 4 Alexander Todorov 2008-03-27 06:20:07 EDT

*** This bug has been marked as a duplicate of 437813 ***

Note You need to log in before you can comment on or make changes to this bug.