Bug 437439 - Unable to boot VM to runlevel 5
Unable to boot VM to runlevel 5
Status: CLOSED DUPLICATE of bug 436714
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-vmware (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-14 03:04 EDT by Austin
Modified: 2008-03-14 09:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-14 09:39:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Listing of installed and available xorg related packages (11.35 KB, text/plain)
2008-03-14 03:04 EDT, Austin
no flags Details
Log file of the X errors (1.11 KB, text/plain)
2008-03-14 03:05 EDT, Austin
no flags Details

  None (edit)
Description Austin 2008-03-14 03:04:10 EDT
Description of problem: Unable to start X


Version-Release number of selected component (if applicable): 10.15.2-100.1.fc9


How reproducible: Every boot up.


Steps to Reproduce:
1. Updated Rawhide as far as yum will permit (despite many broken dependencies).
2. Update kernel (2.6.25-0.105.rc5.fc9)
3. Let the system attempt to boot to runlevel 5 (or boot to 3 and run 'startx')
  
Actual results: Fail.


Expected results: An X server!


Additional info: Available upon request. I'll attach a listing of installed xorg
related packages and the startx output.
Comment 1 Austin 2008-03-14 03:04:10 EDT
Created attachment 298017 [details]
Listing of installed and available xorg related packages
Comment 2 Austin 2008-03-14 03:05:35 EDT
Created attachment 298018 [details]
Log file of the X errors

Ran startx >& /tmp/startx_failure.log to produce this.
Comment 3 Jeremy Katz 2008-03-14 09:39:44 EDT

*** This bug has been marked as a duplicate of 436714 ***

Note You need to log in before you can comment on or make changes to this bug.