Bug 437461 - Missing Dependency: perl(Archive::Zip)
Summary: Missing Dependency: perl(Archive::Zip)
Status: CLOSED DUPLICATE of bug 443051
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: amavisd-new   
(Show other bugs)
Version: el5
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Steven Pritchard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On: 443051
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-14 11:39 UTC by Mykola Ulianytskyi
Modified: 2009-01-19 14:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-19 14:14:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mykola Ulianytskyi 2008-03-14 11:39:31 UTC
Description of problem:
   Error: Missing Dependency: perl(Archive::Zip) is needed by package amavisd-new

Version-Release number of selected component (if applicable):
   2.4.5-1.el5 

Steps to Reproduce:
   1. yum install amavisd-new
  
Additional info:
   perl-Archive-Zip is absent in epel5, but exists in epel4

Comment 1 Marcela Mašláňová 2008-10-07 13:11:01 UTC
Missing package perl-Archive-Zip could be found in RHEL-5 - Client.

Comment 2 Marcela Mašláňová 2009-01-19 14:14:54 UTC
Finally it will be in RHEL-5.3 - Server. So there's no need to create it in EPEL.

*** This bug has been marked as a duplicate of bug 443051 ***


Note You need to log in before you can comment on or make changes to this bug.