Bug 443051 - include perl-Archive-Zip in Server, for amavisd-new
include perl-Archive-Zip in Server, for amavisd-new
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: comps (Show other bugs)
5.3
All Linux
low Severity low
: rc
: ---
Assigned To: Dennis Gregorovic
Release Test Team
:
: 437461 (view as bug list)
Depends On:
Blocks: 437461
  Show dependency treegraph
 
Reported: 2008-04-18 08:58 EDT by Stepan Kasal
Modified: 2009-01-20 16:19 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-20 16:19:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stepan Kasal 2008-04-18 08:58:30 EDT
EPEL has problems with this.  To cite from
https://www.redhat.com/archives/epel-devel-list/2008-April/msg00033.html:

Broken packages in fedora-epel-5-i386:
    amavisd-new-2.4.5-1.el5.noarch  requires  perl(Archive::Zip)

The package perl-Archive-Zip is part of RHEL-5-Client, but nor RHEL-5-Server.
Could we perhaps include it?
amavisd-new is really intended for server use.
Comment 1 Marcela Mašláňová 2008-10-08 04:03:02 EDT
It's really impossible to build amavisd-new for EPEL. We can't create perl-Archive-Zip in EPEL, because it's already in RHEL, but only in Client. Please add it into Server.
Comment 4 Daniel Riek 2008-10-08 11:08:15 EDT
The package is actually available from the Optional Desktop Productivity channel. That channel has a limited SLA and is not supported for EUS. Would amavis be expected to work on EUS?
Comment 6 Daniel Mach 2008-10-10 07:49:28 EDT
perl-Archive-Zip has been added to development-libs comps group in Server.

Component changed to comps.
Comment 10 Marcela Mašláňová 2009-01-19 09:14:54 EST
*** Bug 437461 has been marked as a duplicate of this bug. ***
Comment 11 errata-xmlrpc 2009-01-20 16:19:20 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-0133.html

Note You need to log in before you can comment on or make changes to this bug.