Bug 437506 - RFE: Add flag to ignore authenticated senders
Summary: RFE: Add flag to ignore authenticated senders
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: spamass-milter   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Paul Howarth
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: FutureFeature, Patch
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-14 16:43 UTC by Harald Hoyer
Modified: 2009-10-27 07:20 UTC (History)
0 users

Fixed In Version: 0.3.1-14.fc10
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-27 06:30:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 1 Paul Howarth 2008-09-17 15:42:22 UTC
Is spamass-milter upstream dead? I'm wondering why something like this (which seems to be a common request) hasn't made it upstream yet.

I avoid this problem myself by using SMTP Submission on port 587 (authentication required) and only running the milter on the MTA on port 25. This is a technically better solution as some roaming clients may find access to port 25 blocked by the ISP they are using, which shouldn't be a problem for port 587. However, I appreciate that not everyone will find this approach appealing.

Comment 2 Fedora Update System 2009-04-24 20:01:22 UTC
spamass-milter-0.3.1-14.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/spamass-milter-0.3.1-14.fc11

Comment 3 Fedora Update System 2009-04-24 20:04:57 UTC
spamass-milter-0.3.1-14.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/spamass-milter-0.3.1-14.fc10

Comment 4 Fedora Update System 2009-04-27 21:41:33 UTC
spamass-milter-0.3.1-14.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update spamass-milter'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-4062

Comment 5 Harald Hoyer 2009-10-13 14:05:05 UTC
closed rawhide

Comment 6 Paul Howarth 2009-10-13 14:12:06 UTC
Harold, are you using this feature? The patched version has been sitting in updates-testing for F-10 and F-11 for months because nobody has given me any feedback on it.

Comment 7 Harald Hoyer 2009-10-13 14:21:29 UTC
I am using it on my CentOS 5 server, so if you added the patch as it is, I am fine with it.

Comment 8 Paul Howarth 2009-10-13 14:49:06 UTC
I added the patch from Bug #496767; I take it from Comment #7 that you've rolled your own package and haven't tested the Fedora one then?

Comment 9 Harald Hoyer 2009-10-13 15:09:29 UTC
correct

Comment 10 Fedora Update System 2009-10-27 06:30:24 UTC
spamass-milter-0.3.1-14.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2009-10-27 07:20:30 UTC
spamass-milter-0.3.1-14.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.