Bug 437518 - dpms off disables backlight
dpms off disables backlight
Status: CLOSED DUPLICATE of bug 436556
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-14 13:42 EDT by jmccann
Modified: 2015-01-14 18:20 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-17 13:37:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jmccann 2008-03-14 13:42:08 EDT
When I either:
* xset dpms force off
* switch vt
* go from rhgb to gdm

The laptop panel backlight seems to get really really dim or go off.

So far, rebooting is the only way I've managed to reset the brightness.

Intel 965 graphics.
Rawhide from today.
Comment 1 Matěj Cepl 2008-03-17 13:37:44 EDT
Correct me if I am wrong, but I really think this is duplicate.

*** This bug has been marked as a duplicate of 436556 ***

Note You need to log in before you can comment on or make changes to this bug.