Bug 437524 - %post calls /usr/bin/perl but doesn't require it
%post calls /usr/bin/perl but doesn't require it
Status: CLOSED DUPLICATE of bug 436838
Product: Fedora
Classification: Fedora
Component: java-1.5.0-gcj (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Thomas Fitzsimmons
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Target
  Show dependency treegraph
 
Reported: 2008-03-14 14:15 EDT by Jesse Keating
Modified: 2013-01-09 22:18 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-14 22:39:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-03-14 14:15:51 EDT
line 11, 18, 24, 28 all call /usr/bin/perl but it'll complain if it isn't there.
 Perhaps a missing Requires(post)?
Comment 1 Jon Stanley 2008-03-14 22:39:59 EDT

*** This bug has been marked as a duplicate of 436838 ***

Note You need to log in before you can comment on or make changes to this bug.