Bug 437536 - root password dialog doesn't have keyboard focus by default
root password dialog doesn't have keyboard focus by default
Status: CLOSED DUPLICATE of bug 436885
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Target
  Show dependency treegraph
 
Reported: 2008-03-14 15:13 EDT by Bill Nottingham
Modified: 2014-03-16 23:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-14 18:27:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2008-03-14 15:13:50 EDT
Description of problem:

It looks like it does from the outline, but you can't just start typing.

Version-Release number of selected component (if applicable):

rawhide-20080314
Comment 1 David Cantrell 2008-03-14 18:27:33 EDT

*** This bug has been marked as a duplicate of 436885 ***

Note You need to log in before you can comment on or make changes to this bug.