Bug 437561 - Bug in the System List CSV
Bug in the System List CSV
Status: CLOSED DUPLICATE of bug 445895
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: John Matthews
Brandon Perkins
Depends On:
  Show dependency treegraph
Reported: 2008-03-14 17:30 EDT by Partha Aji
Modified: 2008-08-19 00:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-06-11 13:18:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Partha Aji 2008-03-14 17:30:21 EDT
Description of problem:
The csv obtained by clicking the "Download CSV" button under
https://<host>/rhn/systems/SystemList.do lists the entitlement values twice as
in [enterprise_entitled, enterprise_entitled].

Version-Release number of selected component (if applicable):5.1

How reproducible: always

Steps to Reproduce:
1. Login in to a satellite with a few systems
2. Click on Systems
3. Click on download csv and open the csv in OpenOffice Calc

Actual results:
All columns listed correctly.

Expected results:
entitlements section is duplicated. "[enterprise_entitled,
provisioning_entitled, enterprise_entitled, provisioning_entitled]"
Comment 1 John Matthews 2008-06-11 13:18:58 EDT

*** This bug has been marked as a duplicate of 445895 ***

Note You need to log in before you can comment on or make changes to this bug.