Bug 445895 - duplicated entries in CSV download for some fields
duplicated entries in CSV download for some fields
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Virtualization (Show other bugs)
510
All Linux
low Severity low
: ---
: ---
Assigned To: John Matthews
Jeff Browning
:
: 437561 (view as bug list)
Depends On:
Blocks: 448773 456985 507280
  Show dependency treegraph
 
Reported: 2008-05-09 13:47 EDT by Justin Sherrill
Modified: 2010-10-22 20:53 EDT (History)
2 users (show)

See Also:
Fixed In Version: sat530
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-10 14:29:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Justin Sherrill 2008-05-09 13:47:57 EDT
To reproduce:

1. go to system list, 
2. click "download csv"
3. all entitlements are duplicated for systems that were displayed on the list.

This is because those entries are being elaborated twice, and we dont' clear
lists before elaborating things.

This will be pretty involved to fix, too much for 5.1.1 IMO.
Comment 2 John Matthews 2008-06-11 13:18:59 EDT
*** Bug 437561 has been marked as a duplicate of this bug. ***
Comment 7 Jeff Browning 2008-12-09 17:57:12 EST
Verified. Systems only show up once in the CSV downloaded from the System List page.
Comment 8 Milan Zázrivec 2009-07-27 10:53:15 EDT
Verified in stage -> RELEASE_PENDING
Comment 9 Brandon Perkins 2009-09-10 14:29:27 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1434.html

Note You need to log in before you can comment on or make changes to this bug.