Bug 437582 - epiphany doesn't save passwords
Summary: epiphany doesn't save passwords
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 441562 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-14 23:49 UTC by Brian Pepple
Modified: 2018-04-11 07:16 UTC (History)
3 users (show)

Fixed In Version: 2.22.1.1-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-09 03:44:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian Pepple 2008-03-14 23:49:13 UTC
Description of problem: In the preferences dialog, check the save passwords
option, and sit back and watch epiphany not do it.


Version-Release number of selected component (if applicable):
epiphany-2.21.92-3.fc9.i386

How reproducible: Always


Steps to Reproduce:
1. Check save passwords in the preferences dialog
2. Go to any website that you need to login to
  
Actual results: epiphany doesn't save the password

Comment 1 Matěj Cepl 2008-03-17 16:01:14 UTC
yup

Comment 2 Martin Sourada 2008-03-31 06:00:39 UTC
Still not working with epiphany-2.22.0-2.fc9.i386.

Comment 3 Brian Pepple 2008-04-09 03:44:05 UTC
This seems to be working now w/ epiphany-2.22.1.1-1.fc9.i386.

Comment 4 Matěj Cepl 2008-04-09 11:12:46 UTC
*** Bug 441562 has been marked as a duplicate of this bug. ***

Comment 5 Martin Sourada 2008-04-09 13:38:47 UTC
I can confirm that it works with epiphany-2.22.1.1-1.fc9.i386.


Note You need to log in before you can comment on or make changes to this bug.