Bug 441562 - Doesn't remember passwords
Doesn't remember passwords
Status: CLOSED DUPLICATE of bug 437582
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Blocker
  Show dependency treegraph
 
Reported: 2008-04-08 15:09 EDT by Bastien Nocera
Modified: 2008-04-09 07:12 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-09 07:12:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2008-04-08 15:09:07 EDT
epiphany-2.22.0-4.fc9.i386
xulrunner-1.9-0.52.beta5.fc9.i386

I usually have ephy remember my bugzilla login and password.

Right now, it remembers neither, and doesn't ask me whether I want to remember
it either.
Comment 1 Matěj Cepl 2008-04-09 07:12:45 EDT

*** This bug has been marked as a duplicate of 437582 ***

Note You need to log in before you can comment on or make changes to this bug.