Bug 437600 - backlight off after X exits once
backlight off after X exits once
Status: CLOSED DUPLICATE of bug 436556
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810 (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-14 23:06 EDT by Bill Nottingham
Modified: 2014-03-16 23:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-17 11:33:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2008-03-14 23:06:21 EDT
Description of problem:

If rhgb runs, the backlight is turned off when it exits; it remains off through
the 'normal' X start. Using the brightness keys doesn't help.

It can be restored by switching to a VT (which is black/blank) and then back to X.

Version-Release number of selected component (if applicable):

xorg-x11-drv-i810-2.2.1-12.fc9.x86_64
xorg-x11-server-Xorg-1.4.99.901-9.20080314.fc9.x86_64
Comment 1 Brad Walker 2008-03-15 08:39:17 EDT
bug #436556
Comment 2 Bill Nottingham 2008-03-17 11:33:55 EDT

*** This bug has been marked as a duplicate of 436556 ***

Note You need to log in before you can comment on or make changes to this bug.