Bug 437697 - totem-mozplugin does not work in evolution
totem-mozplugin does not work in evolution
Status: CLOSED DUPLICATE of bug 427369
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-16 12:31 EDT by Sindre Pedersen Bjørdal
Modified: 2008-03-16 13:08 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-16 13:08:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sindre Pedersen Bjørdal 2008-03-16 12:31:58 EDT
Description of problem:
totem-mozplugin does not work in evolution since the change to xulrunner. 

In rawhide, epiphany gets its plugins from /usr/lib/xulrunner-1.9pre/plugins/
the totem-mozplugin is installed to /usr/lib/mozilla/plugins/

Hence, installing the totem-mozplugin package does not result in a the plugin
actually working in epiphany


Version-Release number of selected component (if applicable):
totem-mozplugin-2.23.0-4.fc9.i386

How reproducible:
Every time

Steps to Reproduce:
1. Using rawhide, install epiphany and totem-mozplugin
2. Start epiphany, open a site where totem-mozplugin should work

  
Actual results:
No plugin is detected

Expected results:
Plugin should be detected, should show embeded media
Comment 1 Sindre Pedersen Bjørdal 2008-03-16 12:32:38 EDT
Brainfart! s/evolution/epiphany 
Comment 2 Bastien Nocera 2008-03-16 13:08:45 EDT

*** This bug has been marked as a duplicate of 427369 ***

Note You need to log in before you can comment on or make changes to this bug.