Bug 437698 - eth0 needs manual start - fc8 clean innsatll - kernel update
eth0 needs manual start - fc8 clean innsatll - kernel update
Status: CLOSED DUPLICATE of bug 436583
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-16 13:06 EDT by Flóki Pálsson
Modified: 2008-03-18 14:59 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-18 14:59:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/yum.log (116 bytes, text/plain)
2008-03-16 13:06 EDT, Flóki Pálsson
no flags Details

  None (edit)
Description Flóki Pálsson 2008-03-16 13:06:32 EDT
Description of problem:
When booting up eth0 ( and eth1 ) dows not work. 
eth0 needs manual starting and is named eth0.bak

Version-Release number of selected component (if applicable):
rpm -q kernel
kernel-2.6.23.1-42.fc8
kernel-2.6.24.3-12.fc8


How reproducible:
Alwas when reebooting

Steps to Reproduce:
1.
Clean Install fc8.
2.
update kernel with yum
3.
rebboot
  
Actual results:
no internt connection.


Expected results:
eth0 vorking

Additional info:
It is possible to manuali start internet connection with system-config-network
when started eth0 is named eth0.bak
then opens and closes a window with something.
( PulseAudio still working  )
Comment 1 Flóki Pálsson 2008-03-16 13:06:32 EDT
Created attachment 298197 [details]
/var/log/yum.log
Comment 2 Chuck Ebbert 2008-03-18 14:56:58 EDT

*** This bug has been marked as a duplicate of 436580 ***
Comment 3 Chuck Ebbert 2008-03-18 14:59:07 EDT

*** This bug has been marked as a duplicate of 436583 ***

Note You need to log in before you can comment on or make changes to this bug.