Bug 437779 - Convert download.rhn.redhat.com/download from perl to java
Convert download.rhn.redhat.com/download from perl to java
Status: CLOSED DUPLICATE of bug 590136
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
All Linux
low Severity low
: ---
: ---
Assigned To: Grant Gainey
Red Hat Network Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-17 08:49 EDT by James Bowes
Modified: 2013-01-10 04:57 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-15 16:53:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Bowes 2008-03-17 08:49:20 EDT
Our download handler is broken wrt the pxt cooking and switching from http to
https, causing users to re-login after a download. Fix this, and convert the
code to java in the process.
Comment 2 Grant Gainey 2010-06-15 16:53:03 EDT
The relogin issue was resolved long ago.  Redoing this functionlity is now being tracked under 590136.  Closing as DUP.

*** This bug has been marked as a duplicate of bug 590136 ***

Note You need to log in before you can comment on or make changes to this bug.