This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 437806 - No PO files available in the VCS repository for system-config-display
No PO files available in the VCS repository for system-config-display
Status: CLOSED DUPLICATE of bug 435094
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-17 11:03 EDT by Ankit Patel
Modified: 2008-03-18 13:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-18 13:36:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ankit Patel 2008-03-17 11:03:18 EDT
Description of problem:
There should be "po" directory available for translators to translate. Which
isn't there in the VCS repository located on the git.fedoraproject.org for
system-config-display

Version-Release number of selected component (if applicable):


How reproducible:
Everytime

Steps to Reproduce:
1.
2.
3.
  
Actual results:
po directory itself is not available

Expected results:
po directory should be available

Additional info:
Comment 1 Adam Jackson 2008-03-18 13:36:53 EDT

*** This bug has been marked as a duplicate of 435094 ***

Note You need to log in before you can comment on or make changes to this bug.