Bug 435094 - PO accidentally deleted from git after move
PO accidentally deleted from git after move
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
: 437806 (view as bug list)
Depends On:
Blocks: 436824 438135 440360
  Show dependency treegraph
 
Reported: 2008-02-27 06:01 EST by Dimitris Glezos
Modified: 2008-04-11 14:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-11 14:38:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dimitris Glezos 2008-02-27 06:01:47 EST
## Description of problem:

When the project moved to fedoraproject.org, the PO files were accidentally
deleted from git.

http://git.fedoraproject.org/git/?p=hosted/system-config-display.git;a=commit;h=6c0b6a1a666a54d96800d814fbf6ebc122110fd5

This change shouldn't happen on git, only on the old cvs server. Someone will
need to revert the last commit back.
Comment 1 Adam Jackson 2008-03-18 13:36:54 EDT
*** Bug 437806 has been marked as a duplicate of this bug. ***
Comment 2 Dimitris Glezos 2008-03-18 14:05:22 EDT
ankit, ping
Comment 3 Ankit Patel 2008-03-19 02:07:44 EDT
Hi,

I have added all PO files back in the directory "po". Please grab them and let
me know once you are done with the migration of po files too...

Thanks!
Comment 4 Dimitris Glezos 2008-03-19 04:44:19 EDT
Ankit: no need to do so, we only need to revert the last commit in git.

Adam, I think that just running a `git revert` will bring back the files, since
it was the last commit to the repo.

`git revert 6c0b6a1a666a54d96800d814fbf6ebc122110fd5`
Comment 5 Adam Jackson 2008-04-11 14:38:14 EDT
Fixed in git.

Note You need to log in before you can comment on or make changes to this bug.